alexa-tracking
Kategori
Kategori
Pengumuman! KASKUS punya fitur baru: MENTION! Berkomunitas jadi makin seru! Cekidot!
Home / FORUM / All / Tech / ... / Internet Service & Networking /
Mangle Routing-Marks tidak bisa lewat Simple Queue
1024
1024
KASKUS
51
244
https://www.kaskus.co.id/thread/5cdcb78668cc957a343047dd/mangle-routing-marks-tidak-bisa-lewat-simple-queue

Mangle Routing-Marks tidak bisa lewat Simple Queue

#MANGLE-RoutingMark
/ip firewall add chain=prerouting source-address=192.168.2.0/24 destination-address-list=to_sgcdn action=mark-routing new-routing-mark=to_telkom passthrough=yes
/ip firewall add chain=prerouting source-address=192.168.3.0/24 destination-address-list=to_sgcdn action=mark-routing new-routing-mark=to_fmnet passthrough=yes
#IPROUTE-Routing-Mark
/ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 routing-mark=to_telkom comment=indihome
/ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1 distance=1 routing-mark=to_fmnet comment=firstmedia
#MANGLE-Connection&Packet-Mark
/ip firewall mangle
add chain=forward dst-address-list=!Unlimited action=mark-connection new-connection-mark=inet_conn comment=inet_conn passthrough=yes
add chain=forward connection-mark=inet_conn action=mark-packet new-packet-mark=Internet comment=internet passthrough=yes
#QUEUE-PacketMark-Internet
/queue simple
add name=inetq-parent target=192.168.2.0/23 max-limit=10M/40M packet-marks=Internet
add name=inetq2-002 target=192.168.2.2 max-limit=512k/1M packet-marks=Internet parent=inetq-parent
dst.....
add name=inetq3-253 target=192.168.3.253 max-limit=512k/1M packet-marks=Internet parent=inetq-parent

@all, boleh nanya ttg mangle dong... anggap saja yg setting yg lain sdh oke karena script diatas saya pakai utk yg ada 2 koneksi contoh:
1. di route routing mark 1.1 telkom, 0.1 firstmedia sdh berjalan normal
2. dst-add-list to_sgcdn blok ip 2.0/24 lewat telkom dan 3.0/24 lewat firstmedia
3. lalu ada mangle utk ngelimit koneksi pakai simple queue kecuali dst-add-list "Unlimited".
berjalan lancar koneksinya, ping traceroute browsing download dll so far so good...
hanya saja ada satu ganjalan, untuk simple queue berjalan dgn baik KECUALI utk dst-add-list to_sgcdn bablas gak kelimit oleh simple queue, setelah baca alurnya  prerouting yg belokin ke telkom & firstmedia diatas membuat traffic jadi langsung ke interface, tidak melalui mangle Conn&PackMark Internet yg ditujukan utk simple queue, alhasil setiap device yg kirim traffic ke dst-add-list to_sgcdn bablas bisa full karena tdk kelimit simple queue tsb....

pertanyaannya: bagaimana script/cara packet yg sdh di prerouting tetap lewat mangle conn&packmark internet atau dgn kata lain bagaimana packet-mark Internet di prerouting new-routing-mark ke telkom/firstmedia?

please advice ya master/suhu2.... terima kasih sebelumnya
Beri apresiasi terhadap thread ini Gan!


GDP Network
© 2019 KASKUS, PT Darta Media Indonesia. All rights reserved
Ikuti KASKUS di