Quote:Original Posted By buyunx


Monitor idup , tp biasa lah , masuk ke standby or power saving mode trus item

oiya kelupaan , mouse jg ga idup , tp keyboard atw modem dicolok hidup , jadi solusi apaan neh gan ? rada sayang duit sih pc lama mau dikebumikan...

ane jg dl beli pc di pilihin , skr pun baru ngerti cm dikit2 amat , bs kasih masukan mungkin kalo mesti beli yg socket 775 ? T_T


iya bener gan , mirip kasus ane kmrn . lcd gak nyala.
itu slot keyboard + mouse pake ps2 apa Usb gan?

keyboardnya kan bisa? nah itu colokan usb ? kalo iya coba mousenya kasih yg usb jg . kalo bener bisa , brati masalah bkn di chipset mobo .

kalo tinggal lcd aja yg matik , brati ada di vga gan . kalo misal di mobo nya ada on board , coba pakein ke situ
Quote:Original Posted By foxco0ol


iya bener gan , mirip kasus ane kmrn . lcd gak nyala.
itu slot keyboard + mouse pake ps2 apa Usb gan?

keyboardnya kan bisa? nah itu colokan usb ? kalo iya coba mousenya kasih yg usb jg . kalo bener bisa , brati masalah bkn di chipset mobo .

kalo tinggal lcd aja yg matik , brati ada di vga gan . kalo misal di mobo nya ada on board , coba pakein ke situ


keyboard ps2 , mouse usb , tp modem colok bagian belakang or depan nyala . Giliran mouse mau depan pa belakang ga nyala ,mouse udah coba yg laen jg ga nyala ..


Sama numpang nanya laptop qosmio f50 ane , kok muncul gambar garis kayak gini yah , umur udah 6 tahun jg sih *barang hibah

gan mau tanya ko hdd saya ke isi data kaya gini

gan mau nanya nih ko hdd ane ke pake 50 gb padahal data aslinya 600+

sebelumnya di isi data game dan video movie 1.62 TB kebacanya padahal kalau di blok semua datanya cuma 1.58TB kurang lebih
ini fotonya gan
misi gan mau tanya lagi ini disini udah lama gak nanya
ane punya memory corsair yang 2x4gb pc 12800 1600 , nah pertanyaan ane itukan harusnya jalan di 1600mhz , kenapa jalan nya cuman di 887mhz ya? (di cek di cpuz) , oh iya spek nya procie i5-3570k,asrock z77extreme4 gen3 . padahal udah ane setting di bios jadi ddr3 1600 tetep aja di cek di cpuz jalan nya segitu terus salah dimana ya gan? tolong bantuan nya agan2
[QUOTE=old.trafford;5117e27b48ba547c53000002]
coba cek dulu kondisi kabel monitornya gan or bisa jadi kondisi vga juga tuh

kabel monitor bagus gan
pa gara2 gamti vga yah ???
bru ganti vga xfx HD 5570 yg 2 gb
pa settinganya gan yg gk bnr ???
mohon solusinya tq
siapapun dch gan...yg bisa jawab..hehe udah stres nch...
.ane ada pc jadul ...p4 2.4ghz...ddr1 1gb mobo gigabyte....problem pertama tch sering restart...ane pkir mungkin gara2 ane gk pake stabilizer .....tpi stlah it ane klo download pasti restart...padahal brusan ane instal ulang....ane coba scan disk c gk ada masalah....knpa ya???

icon adapter hilang

gan mau tanyam icon LAN adapter ane hilang, cuman ada tanda silang merah doank. itu sudah saya install ulang masih az kaya gitu..
mohon sepuh bantuan nya

CPU baru nggak nyala

gan ane baru beli CPU onlen sama seller kaskus juga
demi menghemat ongkir,ane gak pake PSU & CASE
jadi ane beliin lagi dah itu PSU & CASE nya SIMBADUT SIM-X.
masalahnya,CPU ane itu gak mau nyala setelah ane rakit.
ane chek PSU nya,awalnya mati.coba konekin kabel ijo dan hitam,fan PSU gak nyala.oke ane anggap PSU mati.
trus ane belikan PSU ACBEL CE2 400 dan nyala saat di chek.
tapi saat ane pasang di CPU,tetap gak nyala,padahal fan PSU udah nyala.dan ajaibnya,PSU SIMBADUT nya kok sekarang nyala juga?
ane coba nyalain CPU LAMA,malah ga nyala juga.
padahal gak diapa apain
jadi ane persingkat :
- psu bawaan case simbada awalnya GAK NYALA
- belikan baru,acbel ce2 400 normal,CPU GAK NYALA
- chek PSU SIMBADDA SEKARANG NYALA,tapi pas di pasang CPU GAK NYALA
-CPU lama ane ikutan GAK NYALA

Pertanyannya:
-apakah MOBO BARU ane mati?
-apakah ada masalah dengan ALIRAN POWER ke MOBO? soalnya CPU Lawas juga ikut mati.
-setelah chek PSU,apa langkah selanjutnya yang harus ane chek agar tahu MOBO nya hidup apa nggak?
-terima kasih
-------
speknya:
CPU BARU
-intel i3 3220
-asrock h61
-RAM 2x 4gb= 8gb
-hdd 500gb
-PSU & CASE simbadda simX

CPU LAMA
-intel dual core
-RAM 1 gb
-hdd 80gb
-PSU simbadda 380w
-mobo nya lupa
Quote:Original Posted By bendjol
gan ane baru beli CPU onlen sama seller kaskus juga
demi menghemat ongkir,ane gak pake PSU & CASE
jadi ane beliin lagi dah itu PSU & CASE nya SIMBADUT SIM-X.
masalahnya,CPU ane itu gak mau nyala setelah ane rakit.
ane chek PSU nya,awalnya mati.coba konekin kabel ijo dan hitam,fan PSU gak nyala.oke ane anggap PSU mati.
trus ane belikan PSU ACBEL CE2 400 dan nyala saat di chek.
tapi saat ane pasang di CPU,tetap gak nyala,padahal fan PSU udah nyala.dan ajaibnya,PSU SIMBADUT nya kok sekarang nyala juga?
ane coba nyalain CPU LAMA,malah ga nyala juga.
padahal gak diapa apain
jadi ane persingkat :
- psu bawaan case simbada awalnya GAK NYALA
- belikan baru,acbel ce2 400 normal,CPU GAK NYALA
- chek PSU SIMBADDA SEKARANG NYALA,tapi pas di pasang CPU GAK NYALA
-CPU lama ane ikutan GAK NYALA

Pertanyannya:
-apakah MOBO BARU ane mati?
-apakah ada masalah dengan ALIRAN POWER ke MOBO? soalnya CPU Lawas juga ikut mati.
-setelah chek PSU,apa langkah selanjutnya yang harus ane chek agar tahu MOBO nya hidup apa nggak?
-terima kasih
-------
speknya:
CPU BARU
-intel i3 3220
-asrock h61
-RAM 2x 4gb= 8gb
-hdd 500gb
-PSU & CASE simbadda simX

CPU LAMA
-intel dual core
-RAM 1 gb
-hdd 80gb
-PSU simbadda 380w
-mobo nya lupa


kayaknya power suply lu kurang gede gan...ganti ama yg 500watt
Nanya gan, mobo ane ga da beep speaker nya. Jd ane kesulitan deteksi kerusakan hardware. Utk gantinya gimana ya ? Bisa ga disambungin ke speaker biasa ?
Quote:Original Posted By jeamy

klo di coba drmh msh bisa brarti g' ada mslh sm mobony gan..kmngknn cuma mslh sama klistrikan yg mngkn kaitanny sm psu or stabillizerny..or mngkn mang keadaan listrik di kost2an ny yg ag' parah..


stabilizer nya bagus2 aja kok ke elektronik lain.. Kan udah pake stabilizer gan masa masih parah.. Kalo psu rusak kan gak nyala juga kemarin di rumah brarti..
kmren ane posting knpa pas baru nyalahin pc display nya lama ,.,
- teken tombol power
- lampu , kipas pada hidup
- tapi masih blank
- tunggu 1 menit lebih
- baru keluar display nya yg mau masuk bios atau mau masuk windows
( yg ada bacaan press del setup bla bla )

#belom di jawan

naaaaah sekarang

- teken tombol power
- lampu , kipas pada hidup
- tapi masih blank
- tunggu 1 menit lebih
- tunggu lagi
- masih blank
- kaga display apa pun knpa ya ?


Spoiler for spek:
Quote:Original Posted By jeamy

udh coba cek pastiin elco/ capasitor mobo g' ada yg pecah or jebol..
n mngkn bisa jg coba jg cek vga ny.. mngkn bisa test pke vga laen dulu..

elco secara kasat mata tidak ada yg kembung atu pecah gan..tadi sdh ane tes dgn vga lain.tapi masih aja blank gan..harus di apain nih mobo puyeeng
lembiru kali ya..
svchost.exe ane kenapa bisa makan memory sebanyak ini?

Spoiler for svchost.exe:


ada yg bisa bantu?
Quote:Original Posted By rocket.boy
sore suhu suhu, motherboard ane muncul pesan
cmos cheksum bad
usb device over current status detected!!!
system will shutdown after 15 seconds


ane udah clear cmos n cabut batere cmos masih muncul seperti itu
Spoiler for 1:


kira kira kenapa yah, masih bisa dibenerin apa ngga



blom ada jang jawab nih

mobo ga ada port IDE

misi gan.. ceritanya ane abis beli mobo asrock b75.. terus setelah pasang.. cdRom ane masi pake kabel IDE,, sedangkan mobo ga ada port utk IDE.. caranya biarr bisa pake cdRom sisa ane gimana gan? biar ga mubazir

mohon bantuannya master master disini
misi gan,numpang nanya ,ini komputer ane kok kalo buka program (internet,game ,dll) suka ke minimize sendiri sih gan ,mohon bantuan ya gan


ane dicuekin nih ama suhu disini
Quote:Original Posted By mejarapi
misi gan.. ceritanya ane abis beli mobo asrock b75.. terus setelah pasang.. cdRom ane masi pake kabel IDE,, sedangkan mobo ga ada port utk IDE.. caranya biarr bisa pake cdRom sisa ane gimana gan? biar ga mubazir

mohon bantuannya master master disini


coba beli sato to ide
in/out ide or sata

ane pernah liat ditoko komputer
bentuknya kecil
Quote:Original Posted By da.vasto
gan mau tanyam icon LAN adapter ane hilang, cuman ada tanda silang merah doank. itu sudah saya install ulang masih az kaya gitu..
mohon sepuh bantuan nya


cek device nya

my computer klik kanan - device managemen
pastikan lan ga ada tanda pentung
klo ada instal drivernya

Quote:Original Posted By esha13
kmren ane posting knpa pas baru nyalahin pc display nya lama ,.,
- teken tombol power
- lampu , kipas pada hidup
- tapi masih blank
- tunggu 1 menit lebih
- baru keluar display nya yg mau masuk bios atau mau masuk windows
( yg ada bacaan press del setup bla bla )

#belom di jawan

naaaaah sekarang

- teken tombol power
- lampu , kipas pada hidup
- tapi masih blank
- tunggu 1 menit lebih
- tunggu lagi
- masih blank
- kaga display apa pun knpa ya ?


Spoiler for spek:


coba cek ram nya dulu
klo perkiraan ane di ram ntu yg bermasalah
Quote:Original Posted By karkano
misi gan,numpang nanya ,ini komputer ane kok kalo buka program (internet,game ,dll) suka ke minimize sendiri sih gan ,mohon bantuan ya gan


ane dicuekin nih ama suhu disini


apa ada aplikasi yg suka minimize aplikasi yg jalan
jgn2 ada virusnya

Quote:Original Posted By admiral.ackbar
svchost.exe ane kenapa bisa makan memory sebanyak ini?

Spoiler for svchost.exe:


ada yg bisa bantu?


di kill aja pke task manager
trs pakein svchost repair apa gmn gitu lupa namanya
fungsinya mengembalikan svchost seperti semula
misi gan, numpang tanya donk
Laptop Asus X53S ane kalo pas lagi main game2 kayak RO2 gitu tiba2 jd ngehang, layarnya banyak garis2 ijo, tekan apapun ga bs betul. harus restart.

baca2 di forum sih salah video adapter, kira2 ada yang bisa bantu ga teman2 disini?
sorry yah kalo mengganggu.